id,summary,reporter,owner,description,type,status,milestone,component,version,severity,resolution,keywords,cc 265,typos in wrapping_int.hpp,morban,az_sw_dude,"{{{ In the following code: template class wrapping_int2 { public: typedef int_type_ int_type; static unsigned long wrap_value() {return wrap_max;} static unsigned long min_value() {return wrap_min;} ... the last two lines should probably read (changing return types and the first function's name): static int_type max_value() {return wrap_max;} static int_type min_value() {return wrap_min;} May I suggest renaming this class to ""top_wrapping_int"" in reaction to the comment above it? }}}",Bugs,closed,,date_time,None,,None,,